| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| tomcat | ≥ 10.1.0, ≤ 10.1.56≥ 11.0.0, ≤ 11.0.23≥ 8.5.0, ≤ 8.5.100≥ 9.0.0, ≤ 9.0.119≤ 8.0.0 |
Improper Handling of URL Encoding (Hex Encoding) vulnerability in Apache Tomcat's rewrite valve allowed security constraint bypass for some configurations. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.23, from 10.1.0-M1 through 10.1.56, from 9.0.0.M1 through 9.0.119, from 8.5.0 through 8.5.100. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.24, 10.1.57 or 9.0.120, which fix the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン