| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| tomcat native | ≥ 1.3.0, < 1.3.9≥ 2.0.0, < 2.0.16 | 1.3.92.0.16 |
Buffer over-read vulnerability in Apache Tomcat Native during the TLS handshake permits a malicious user to trigger a DoS via a JVM crash. This issue affects Apache Tomcat Native: from 2.0.0 through 2.0.15, from 1.3.0 through 1.3.8. Earlier, unsupported versions may also be affected. Users are recommended to upgrade to version 1.3.9 or 2.0.16, which fix the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン