Em resumo
- CVE-2021-43789 é uma vulnerabilidade CRÍTICO (CVSS 9.8) que afeta prestashop/prestashop, prestashop (prestashop).
- Chance de exploração nos próximos 30 dias (EPSS): 4.7%, maior que 91.8% das vulnerabilidades.
- Correção: atualize para 1.7.8.2 ou posterior.
Description
Impact
Blind SQLi using Search filters with orderBy and sortOrder parameters
Patches
The problem is fixed in 1.7.8.2
NVD description
PrestaShop is an Open Source e-commerce web application. Versions of PrestaShop prior to 1.7.8.2 are vulnerable to blind SQL injection using search filters with `orderBy` and `sortOrder` parameters. The problem is fixed in version 1.7.8.2.
Mais vulnerabilidades de prestashop/prestashop
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free