Em resumo
- CVE-2023-25170 é uma vulnerabilidade ALTO (CVSS 8.8) que afeta prestashop/prestashop, prestashop (prestashop).
- Chance de exploração nos próximos 30 dias (EPSS): 0.22%, maior que 12.3% das vulnerabilidades.
- Correção: atualize para 8.0.1 ou posterior.
Description
Impact
When authenticating users PrestaShop preserves session attributes. Because this does not clear CSRF tokens upon login, this might enables same-site attackers to bypass the CSRF protection mechanism by performing an attack similar to a session-fixation.
Patches
The problem is fixed in version 8.0.1
NVD description
PrestaShop is an open source e-commerce web application that, prior to version 8.0.1, is vulnerable to cross-site request forgery (CSRF). When authenticating users, PrestaShop preserves session attributes. Because this does not clear CSRF tokens upon login, this might enable same-site attackers to bypass the CSRF protection mechanism by performing an attack similar to a session-fixation. The problem is fixed in version 8.0.1.
Mais vulnerabilidades de prestashop/prestashop
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free