Em resumo
- CVE-2023-49068 é uma vulnerabilidade ALTO (CVSS 7.5) que afeta org.apache.dolphinscheduler:dolphinscheduler-api, dolphinscheduler (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 1.1%, maior que 64.4% das vulnerabilidades.
- Correção: atualize para 3.2.1 ou posterior.
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache DolphinScheduler. This issue affects Apache DolphinScheduler: before 3.2.1.
Users are recommended to upgrade to version 3.2.1, which fixes the issue. At the time of disclosure of this advisory, this version has not yet been released. In the mean time, we recommend you make sure the logs are only available to trusted operators.
NVD description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache DolphinScheduler.This issue affects Apache DolphinScheduler: before 3.2.1.
Users are recommended to upgrade to version 3.2.1, which fixes the issue. At the time of disclosure of this advisory, this version has not yet been released. In the mean time, we recommend you make sure the logs are only available to trusted operators.
Mais vulnerabilidades de org.apache.dolphinscheduler:dolphinscheduler-api
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free