Em resumo
- CVE-2024-43115 é uma vulnerabilidade ALTO (CVSS 8.8) que afeta org.apache.dolphinscheduler:dolphinscheduler, dolphinscheduler (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.59%, maior que 48.3% das vulnerabilidades.
- Correção: atualize para 3.2.2 ou posterior.
Description
Improper Input Validation vulnerability in Apache DolphinScheduler. An authenticated user can execute any shell script server by alert script.
This issue affects Apache DolphinScheduler: before 3.2.2.
Users are recommended to upgrade to version 3.3.1, which fixes the issue.
NVD description
Improper Input Validation vulnerability in Apache DolphinScheduler. An authenticated user can execute any shell script server by alert script.
This issue affects Apache DolphinScheduler: before 3.2.2.
Users are recommended to upgrade to version 3.3.1, which fixes the issue.
Mais vulnerabilidades de org.apache.dolphinscheduler:dolphinscheduler
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free