Em resumo
- CVE-2026-23902 é uma vulnerabilidade ALTO (CVSS 8.1) que afeta org.apache.dolphinscheduler:dolphinscheduler, dolphinscheduler (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.45%, maior que 38.8% das vulnerabilidades.
- Correção: atualize para 3.4.1 ou posterior.
Description
Incorrect Authorization vulnerability in Apache DolphinScheduler allows authenticated users with system login permissions to use tenants that are not defined on the platform during workflow execution.
This issue affects Apache DolphinScheduler versions prior to 3.4.1.
Users are recommended to upgrade to version 3.4.1, which fixes this issue.
NVD description
Incorrect Authorization vulnerability in Apache DolphinScheduler allows authenticated users with system login permissions to use tenants that are not defined on the platform during workflow execution.
This issue affects Apache DolphinScheduler versions prior to 3.4.1.
Users are recommended to upgrade to version 3.4.1, which fixes this issue.
Mais vulnerabilidades de org.apache.dolphinscheduler:dolphinscheduler
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free