Em resumo
- CVE-2024-43166 é uma vulnerabilidade CRÍTICO (CVSS 9.8) que afeta org.apache.dolphinscheduler:dolphinscheduler, dolphinscheduler (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.53%, maior que 45.0% das vulnerabilidades.
- Correção: atualize para 3.3.1, 3.2.2 ou posterior.
Description
Incorrect Default Permissions vulnerability in Apache DolphinScheduler.
This issue affects Apache DolphinScheduler: before 3.2.2.
Users are recommended to upgrade to version 3.3.1, which fixes the issue.
NVD description
Incorrect Default Permissions vulnerability in Apache DolphinScheduler.
This issue affects Apache DolphinScheduler: before 3.2.2.
Users are recommended to upgrade to version 3.3.1, which fixes the issue.
Mais vulnerabilidades de org.apache.dolphinscheduler:dolphinscheduler
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free