Tóm tắt nhanh
- CVE-2017-0900 là lỗ hổng mức CAO (CVSS 7.5) ảnh hưởng rubygems-update, rubygems (rubygems).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 8.5%, cao hơn 95.0% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.6.13 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| rubygems-update RubyGems | < 2.6.13
| 2.6.13
|
| rubygems | ≤ 2.6.12
| Chưa có bản vá |
Mô tả
RubyGems versions 2.6.12 and earlier are vulnerable to maliciously crafted gem specifications that cause a denial of service attack against RubyGems clients who have issued a query command.
Mô tả của NVD
RubyGems version 2.6.12 and earlier is vulnerable to maliciously crafted gem specifications to cause a denial of service attack against RubyGems clients who have issued a `query` command.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí