Tóm tắt nhanh
- CVE-2017-0902 là lỗ hổng mức CAO (CVSS 8.1) ảnh hưởng rubygems-update, rubygems (rubygems).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 4.8%, cao hơn 91.9% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.6.13 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| rubygems-update RubyGems | < 2.6.13
| 2.6.13
|
| rubygems | ≤ 2.6.12
| Chưa có bản vá |
Mô tả
RubyGems version 2.6.12 and earlier is vulnerable to a DNS hijacking vulnerability that allows a MITM attacker to force the RubyGems client to download and install gems from a server that the attacker controls.
Mô tả của NVD
RubyGems version 2.6.12 and earlier is vulnerable to a DNS hijacking vulnerability that allows a MITM attacker to force the RubyGems client to download and install gems from a server that the attacker controls.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí