| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| fat_free_crm | ≥ 0.15.0, < 0.15.2≥ 0.16.0, < 0.16.4≥ 0.17.0, < 0.17.3≥ 0.18.0, < 0.18.1< 0.14.2 | 0.15.20.16.40.17.30.18.10.14.2 |
| fatfreecrm | = 0.18.0≥ 0.15.0, ≤ 0.15.1≥ 0.16.0, ≤ 0.16.3≥ 0.17.0, ≤ 0.17.2≤ 0.14.1 |
FatFreeCRM version <=0.14.1, >=0.15.0 <=0.15.1, >=0.16.0 <=0.16.3, >=0.17.0 <=0.17.2, and ==0.18.0 contains a Cross Site Scripting (XSS) vulnerability in commit 6d60bc8ed010c4eda05d6645c64849f415f68d65 that can result in Javascript execution. This attack appears to be exploitable via Content with Javascript payload will be executed on end user browsers when they visit the page. This vulnerability appears to have been fixed in 0.18.1, 0.17.3, 0.16.4, 0.15.2, and 0.14.2.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí