Tóm tắt nhanh
- CVE-2022-31158 là lỗ hổng mức CAO (CVSS 7.5) ảnh hưởng packbackbooks/lti-1-3-php-library, lti 1.3 tool library (packback).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.86%, cao hơn 58.6% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 5.0, 5.0.0 hoặc mới hơn.
Mô tả
Impact
Nonce Claim Value was not being validated against the nonce value sent in the Authentication Request.
Patches
Users should upgrade to version 5.0 immediately
Workarounds
None.
Mô tả của NVD
LTI 1.3 Tool Library is a library used for building IMS-certified LTI 1.3 tool providers in PHP. Prior to version 5.0, the Nonce Claim Value was not being validated against the nonce value sent in the Authentication Request. Users should upgrade to version 5.0 to receive a patch. There are currently no known workarounds.
Lỗ hổng khác của packbackbooks/lti-1-3-php-library
Xem tất cả →Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí