Tóm tắt nhanh
- CVE-2023-36826 là lỗ hổng mức TRUNG BÌNH (CVSS 6.5) ảnh hưởng sentry, sentry (sentry).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.63%, cao hơn 50.4% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 23.5.2 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| sentry PyPI | ≥ 8.21.0, < 23.5.2
| 23.5.2
|
| sentry | ≥ 8.21.0, < 23.5.2
| 23.5.2
|
Mô tả
Impact
An authenticated user can download a debug or artifact bundle from arbitrary organizations and projects with a known bundle ID. The user does not need to be a member of the organization or have permissions on the project.
Patches
A patch was issued to ensure authorization checks are properly scoped on requests to retrieve debug or artifact bundles. Authenticated users who do not have the necessary permissions on the particular project are no longer able to download them.
Sentry SaaS users do not need to take any action. Self-Hosted Sentry users should upgrade to version 23.5.2 or higher.
References
Mô tả của NVD
Sentry is an error tracking and performance monitoring platform. Starting in version 8.21.0 and prior to version 23.5.2, an authenticated user can download a debug or artifact bundle from arbitrary organizations and projects with a known bundle ID. The user does not need to be a member of the organization or have permissions on the project. A patch was issued in version 23.5.2 to ensure authorization checks are properly scoped on requests to retrieve debug or artifact bundles. Authenticated users who do not have the necessary permissions on the particular project are no longer able to download them. Sentry SaaS users do not need to take any action. Self-Hosted Sentry users should upgrade to version 23.5.2 or higher.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí