Tóm tắt nhanh
- CVE-2024-45605 là lỗ hổng mức TRUNG BÌNH (CVSS 4.3) ảnh hưởng sentry, sentry (sentry).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.39%, cao hơn 32.7% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 24.9.0 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| sentry PyPI | ≥ 23.9.0, < 24.9.0
| 24.9.0
|
| sentry | ≥ 23.9.0, < 24.9.0
| 24.9.0
|
Mô tả
Impact
An authenticated user may delete user issue alert notifications for arbitrary users given a known alert ID.
Patches
A patch was issued to ensure authorization checks are properly scoped on requests to delete user alert notifications.
Sentry SaaS users do not need to take any action. Self-Hosted Sentry users should upgrade to version 24.9.0 or higher.
References
Mô tả của NVD
Sentry is a developer-first error tracking and performance monitoring platform. An authenticated user delete the user issue alert notifications for arbitrary users given a know alert ID. A patch was issued to ensure authorization checks are properly scoped on requests to delete user alert notifications. Sentry SaaS users do not need to take any action. Self-Hosted Sentry users should upgrade to version 24.9.0 or higher. There are no known workarounds for this vulnerability.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí