Tóm tắt nhanh
- CVE-2025-59034 là lỗ hổng mức TRUNG BÌNH (CVSS 4.3) ảnh hưởng indico, indico (cern).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.26%, cao hơn 17.5% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 3.3.8 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| indico PyPI | < 3.3.8
| 3.3.8
|
| indico | < 3.3.8
| 3.3.8
|
Mô tả
Impact
A legacy API to retrieve user details could be misused to retrieve profile details of other users without having admin permissions due to a broken access check.
Patches
You should to update to Indico 3.3.8 as soon as possible.
See the docs for instructions on how to update.
Workarounds
It is possible to restrict access to the affected API (e.g. in the webserver config) which is most likely unused anyway and thus will not break anything.
For more information
If you have any questions or comments about this advisory:
Mô tả của NVD
Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Prior to version 3.3.8, a legacy API to retrieve user details could be misused to retrieve profile details of other users without having admin permissions due to a broken access check. Users should to update to Indico 3.3.8 as soon as possible. As a workaround, it is possible to restrict access to the affected API (e.g. in the webserver config).
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí