| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| payload | = 4.0.0≥ 3.40.0, < 3.88.0 | 3.88.0 |
| @payloadcms/next | ≥ 3.31.0, < 3.88.0≥ 4.0.0-canary.0, < 4.0.0-canary.27 | 3.88.04.0.0-canary.27 |
| payload | ≥ 3.40.0, < 3.88.0≥ 4.0.0-canary.0, < 4.0.0-canary.27 | 3.88.04.0.0-canary.27 |
Under certain conditions, an attacker can craft a redirect link that sends a guest user to an untrusted destination after authenticating.
Users should upgrade Payload packages to >= 3.88.0 or >= 4.0.0-canary.27.
Upgrading is recommended. Until then, remove user-controlled redirect values from authentication flows or restrict them to known local paths.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí