Tóm tắt nhanh
- CVE-2026-22250 là lỗ hổng mức TRUNG BÌNH (CVSS 5.5) ảnh hưởng wlc, wlc (weblate).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.15%, cao hơn 4.5% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 1.17.0 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| wlc PyPI | < 1.17.0
| 1.17.0
|
| wlc | < 1.17.0
| 1.17.0
|
Mô tả
Impact
The SSL verification would be skipped for some crafted URLs.
Patches
Workarounds
Avoid using untrusted wlc configurations, as that might cause insecure connections.
References
This issue was reported to us by wh1zee via HackerOne.
Mô tả của NVD
wlc is a Weblate command-line client using Weblate's REST API. Prior to 1.17.0, the SSL verification would be skipped for some crafted URLs. This vulnerability is fixed in 1.17.0.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí