Tóm tắt nhanh
- CVE-2026-23535 là lỗ hổng mức CAO (CVSS 8.0) ảnh hưởng wlc, wlc (weblate).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.39%, cao hơn 32.8% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 1.17.2 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| wlc PyPI | < 1.17.2
| 1.17.2
|
| wlc | < 1.17.2
| 1.17.2
|
Mô tả
Impact
Multi-translation download could write to an arbitrary location when instructed by a crafted server.
Patches
Workarounds
Do not use wlc download with untrusted servers.
References
This issue was reported to us by wh1zee via HackerOne.
Mô tả của NVD
wlc is a Weblate command-line client using Weblate's REST API. Prior to 1.17.2, the multi-translation download could write to an arbitrary location when instructed by a crafted server. This vulnerability is fixed in 1.17.2.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí