Tóm tắt nhanh
- CVE-2026-33674 là lỗ hổng mức TRUNG BÌNH (CVSS 5.3) ảnh hưởng prestashop/prestashop, prestashop (prestashop).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.25%, cao hơn 16.0% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 9.1.0, 8.2.5 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| prestashop/prestashop Packagist | ≥ 9.0.0-alpha.1, < 9.1.0< 8.2.5
| 9.1.08.2.5
|
| prestashop | ≥ 9.0.0, < 9.1.0< 8.2.5
| 9.1.08.2.5
|
Mô tả
Impact
Fix improper use of validation framework
Patches
Patched in 8.2.5 and 9.1.0
Workarounds
None
References
none
Mô tả của NVD
PrestaShop is an open source e-commerce web application. Versions prior to 8.2.5 and 9.1.0 improperly use the validation framework. Versions 8.2.5 and 9.1.0 contain a fix. No known workarounds are available.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí