Tóm tắt nhanh
- CVE-2026-44212 là lỗ hổng mức NGHIÊM TRỌNG (CVSS 9.3) ảnh hưởng prestashop/prestashop.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.43%, cao hơn 36.8% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 9.1.1, 8.2.6 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| prestashop/prestashop Packagist | ≥ 9.0.0, < 9.1.1< 8.2.6
| 9.1.18.2.6
|
Mô tả
Impact
This is a stored Cross-site Scripting (XSS) vulnerability in the PrestaShop back-office Customer Service view.
An unauthenticated attacker can submit the public Contact Us form with a malicious email address. The payload is stored in the database and executed when a back-office employee opens the affected customer thread, enabling session hijacking and full back-office takeover.
Patches
Patched in PrestaShop 8.2.6 and 9.1.1.
Workarounds
None.
Resources
- Reported by Savio at Doyensec (
[email protected]) in collaboration with Anthropic Research.
Mô tả của NVD
PrestaShop is an open source e-commerce web application. Prior to 8.2.6 and 9.1.1, there is a stored Cross-Site Scripting (XSS) vulnerability in the PrestaShop back-office Customer Service view. An unauthenticated attacker can submit the public Contact Us form with a malicious email address. The payload is stored in the database and executed when a back-office employee opens the affected customer thread, enabling session hijacking and full back-office takeover. This vulnerability is fixed in 8.2.6 and 9.1.1.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí