| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| org.apache.tomcat.embed:tomcat-embed-core | ≥ 10.1.53, < 10.1.59≥ 11.0.20, < 11.0.25≥ 9.0.115, < 9.0.121 | 10.1.5911.0.259.0.121 |
| org.apache.tomcat:tomcat-coyote | ≥ 10.1.53, < 10.1.59≥ 11.0.20, < 11.0.25≥ 9.0.115, < 9.0.121 | 10.1.5911.0.259.0.121 |
| tomcat | ≥ 10.1.53, < 10.1.58≥ 11.0.20, < 11.0.25≥ 9.0.115, < 9.0.121 | 10.1.5811.0.259.0.121 |
Improper Input Validation vulnerability in Apache Tomcat due to incomplete fix for CVE-2026-32990.
This issue affects Apache Tomcat: from 11.0.20 through 11.0.24, from 10.1.53 through 10.1.57, from 9.0.115 through 9.0.120.
Users are recommended to upgrade to version 11.0.25, 10.1.59 or 9.0.121, which fix the issue.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí