要点
- CVE-2026-33214 是影响 weblate, weblate (weblate) 的中危 (CVSS 4.3)漏洞。
- 未来 30 天内被利用的概率(EPSS):0.24%,高于 14.7% 的漏洞。
- 修复:升级到 5.17 或更高版本。
| Package | Affected versions | Patched versions |
|---|
| weblate PyPI | < 5.17
| 5.17
|
| weblate | < 5.17
| 5.17
|
Description
Impact
The translation memory API exposed unintended endpoints, which in turn didn't do proper access control.
Patches
Workarounds
Blocking access to /api/memory/ in the HTTP server removes access to this feature.
References
This issue was reported by ggamno via HackerOne.
NVD description
Weblate is a web based localization tool. In versions prior to 5.17, the translation memory API exposed unintended endpoints, which in turn didn't enforce proper access control. This issue has been fixed in version 5.17. If users are unable to update immediately, they can work around this issue by blocking access to /api/memory/ in the HTTP server, which removes access to this feature.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free