要点
- CVE-2026-39845 是影响 weblate, weblate (weblate) 的中危 (CVSS 4.1)漏洞。
- 未来 30 天内被利用的概率(EPSS):0.27%,高于 19.9% 的漏洞。
- 修复:升级到 5.17 或更高版本。
| Package | Affected versions | Patched versions |
|---|
| weblate PyPI | < 5.17
| 5.17
|
| weblate | < 5.17
| 5.17
|
Description
Impact
The webhook add-on did not utilize existing SSRF protection.
Patches
Workarounds
Disabling the add-on would avoid misusing this.
References
Thanks to @Lihfdgjr for reporting this via GitHub.
NVD description
Weblate is a web based localization tool. In versions prior to 5.17, the webhook add-on did not utilize existing SSRF protections. This issue has been fixed in version 5.17. If developers are unable to update immediately, they can disable the webhook add-on as a workaround.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free