In short
- CVE-2003-0038 is a MEDIUM (CVSS 4.3) vulnerability affecting mailman, mailman (gnu).
- Chance of exploitation in the next 30 days (EPSS): 4.8%, higher than 91.9% of all vulnerabilities.
- Fix: update to 2.1.1 or later.
| Package | Affected versions | Patched versions |
|---|
| mailman PyPI | < 2.1.1
| 2.1.1
|
| mailman | = 2.1
| No fix yet |
Description
Cross-site scripting (XSS) vulnerability in options.py for Mailman 2.1 allows remote attackers to inject script or HTML into web pages via the (1) email or (2) language parameters.
NVD description
Cross-site scripting (XSS) vulnerability in options.py for Mailman 2.1 allows remote attackers to inject script or HTML into web pages via the (1) email or (2) language parameters.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free