In short
- CVE-2004-0412 is a MEDIUM (CVSS 5.0) vulnerability affecting mailman, mailman (gnu).
- Chance of exploitation in the next 30 days (EPSS): 3.0%, higher than 87.4% of all vulnerabilities.
- Fix: update to 2.1.5 or later.
| Package | Affected versions | Patched versions |
|---|
| mailman PyPI | < 2.1.5
| 2.1.5
|
| mailman | = 2.1= 2.1.1= 2.1.2= 2.1.3= 2.1.4= 2.1b1
| No fix yet |
Description
Mailman before 2.1.5 allows remote attackers to obtain user passwords via a crafted email request to the Mailman server.
NVD description
Mailman before 2.1.5 allows remote attackers to obtain user passwords via a crafted email request to the Mailman server.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free