In short
- CVE-2018-13796 is a MEDIUM (CVSS 6.5) vulnerability affecting mailman, mailman (gnu).
- Chance of exploitation in the next 30 days (EPSS): 2.5%, higher than 84.9% of all vulnerabilities.
- Fix: update to 2.1.28 or later.
| Package | Affected versions | Patched versions |
|---|
| mailman PyPI | < 2.1.28
| 2.1.28
|
| mailman | < 2.1.28
| 2.1.28
|
Description
An issue was discovered in GNU Mailman before 2.1.28. A crafted URL can cause arbitrary text to be displayed on a web page from a trusted site.
NVD description
An issue was discovered in GNU Mailman before 2.1.28. A crafted URL can cause arbitrary text to be displayed on a web page from a trusted site.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free