In short
- CVE-2021-44227 is a HIGH (CVSS 8.8) vulnerability affecting mailman, mailman (gnu).
- Chance of exploitation in the next 30 days (EPSS): 0.76%, higher than 55.2% of all vulnerabilities.
- Fix: update to 2.1.38 or later.
| Package | Affected versions | Patched versions |
|---|
| mailman PyPI | < 2.1.38
| 2.1.38
|
| mailman | < 2.1.38
| 2.1.38
|
Description
In GNU Mailman before 2.1.38, a list member or moderator can get a CSRF token and craft an admin request (using that token) to set a new admin password or make other changes.
NVD description
In GNU Mailman before 2.1.38, a list member or moderator can get a CSRF token and craft an admin request (using that token) to set a new admin password or make other changes.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free