In short
- CVE-2014-0808 is a CRITICAL (CVSS 9.1) vulnerability affecting ec-cube/ec-cube, ec-cube (lockon).
- Chance of exploitation in the next 30 days (EPSS): 2.2%, higher than 82.9% of all vulnerabilities.
- Fix: update to 2.12.2 or later.
| Package | Affected versions | Patched versions |
|---|
| ec-cube/ec-cube Packagist | ≥ 2.11.0, < 2.12.2
| 2.12.2
|
| ec-cube | = 2.11.0= 2.11.1= 2.11.2= 2.11.3= 2.11.4= 2.11.5= 2.12.0= 2.12.1= 2.12.2
| No fix yet |
Description
Authorization bypass through user-controlled key issue exists in EC-CUBE 2.11.0 through 2.12.2 and EC-Orange systems deployed before June 29th, 2015. If this vulnerability is exploited, a user of the affected shopping website may obtain other users' information by sending a crafted HTTP request.
NVD description
Authorization bypass through user-controlled key issue exists in EC-CUBE 2.11.0 through 2.12.2 and EC-Orange systems deployed before June 29th, 2015. If this vulnerability is exploited, a user of the affected shopping website may obtain other users' information by sending a crafted HTTP request.
More vulnerabilities in ec-cube/ec-cube
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free