In short
- CVE-2014-8991 is a LOW (CVSS 2.1) vulnerability affecting pip, pip (pypa).
- Chance of exploitation in the next 30 days (EPSS): 0.39%, higher than 33.5% of all vulnerabilities.
- Fix: update to 6.0 or later.
| Package | Affected versions | Patched versions |
|---|
| pip PyPI | ≥ 1.3, < 6.0
| 6.0
|
| pip | ≥ 1.3, ≤ 1.5.6
| No fix yet |
Description
pip 1.3 through 1.5.6 allows local users to cause a denial of service (prevention of package installation) by creating a /tmp/pip-build-* file for another user.
NVD description
pip 1.3 through 1.5.6 allows local users to cause a denial of service (prevention of package installation) by creating a /tmp/pip-build-* file for another user.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free