In short
- CVE-2016-10127 is a CRITICAL (CVSS 9.0) vulnerability affecting pysaml2.
- Chance of exploitation in the next 30 days (EPSS): 2.6%, higher than 85.5% of all vulnerabilities.
- Fix: update to 4.5.0 or later.
| Package | Affected versions | Patched versions |
|---|
| pysaml2 PyPI | < 4.5.0
| 4.5.0
|
Description
PySAML2 allows remote attackers to conduct XML external entity (XXE) attacks via a crafted SAML XML request or response.
NVD description
PySAML2 allows remote attackers to conduct XML external entity (XXE) attacks via a crafted SAML XML request or response.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free