In short
- CVE-2020-5590 is a HIGH (CVSS 8.1) vulnerability affecting ec-cube/ec-cube, ec-cube (ec-cube).
- Chance of exploitation in the next 30 days (EPSS): 2.1%, higher than 81.3% of all vulnerabilities.
- Fix: update to 4.0.4 or later.
| Package | Affected versions | Patched versions |
|---|
| ec-cube/ec-cube Packagist | ≥ 3.0.0, ≤ 3.0.18≥ 4.0.0, < 4.0.4
| 4.0.4
|
| ec-cube | ≥ 3.0.0, ≤ 3.0.18≥ 4.0.0, ≤ 4.0.3
| No fix yet |
Description
Directory traversal vulnerability in EC-CUBE 3.0.0 to 3.0.18 and 4.0.0 to 4.0.3 allows remote authenticated attackers to delete arbitrary files and/or directories on the server via unspecified vectors.
NVD description
Directory traversal vulnerability in EC-CUBE 3.0.0 to 3.0.18 and 4.0.0 to 4.0.3 allows remote authenticated attackers to delete arbitrary files and/or directories on the server via unspecified vectors.
More vulnerabilities in ec-cube/ec-cube
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free