In short
- CVE-2023-30260 is a HIGH (CVSS 8.8) vulnerability affecting billz/raspap-webgui, raspap (raspap).
- Chance of exploitation in the next 30 days (EPSS): 2.5%, higher than 84.6% of all vulnerabilities.
- Fix: update to 2.8.9 or later.
Description
Command injection vulnerability in RaspAP raspap-webgui 2.8.8 and earlier allows remote attackers to run arbitrary commands via crafted POST request to hostapd settings form.
NVD description
Command injection vulnerability in RaspAP raspap-webgui 2.8.8 and earlier allows remote attackers to run arbitrary commands via crafted POST request to hostapd settings form.
More vulnerabilities in billz/raspap-webgui
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free