En resumen
- CVE-2023-49250 es una vulnerabilidad ALTO (CVSS 7.3) que afecta a org.apache.dolphinscheduler:dolphinscheduler, dolphinscheduler (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.70%, mayor que el 53.3% de las vulnerabilidades.
- Solución: actualizar a 3.2.1 o posterior.
Description
Because the HttpUtils class did not verify certificates, an attacker that could perform a Man-in-the-Middle (MITM) attack on outgoing https connections could impersonate the server.
This issue affects Apache DolphinScheduler: before 3.2.1.
Users are recommended to upgrade to version 3.2.1, which fixes the issue.
NVD description
Because the HttpUtils class did not verify certificates, an attacker that could perform a Man-in-the-Middle (MITM) attack on outgoing https connections could impersonate the server.
This issue affects Apache DolphinScheduler: before 3.2.0.
Users are recommended to upgrade to version 3.2.1, which fixes the issue.
Más vulnerabilidades de org.apache.dolphinscheduler:dolphinscheduler
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free