En bref
- CVE-2021-43789 est une vulnérabilité CRITIQUE (CVSS 9.8) touchant prestashop/prestashop, prestashop (prestashop).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 4.7%, plus élevée que 91.8% des vulnérabilités.
- Correctif : mettre à jour vers 1.7.8.2 ou plus récent.
Description
Impact
Blind SQLi using Search filters with orderBy and sortOrder parameters
Patches
The problem is fixed in 1.7.8.2
NVD description
PrestaShop is an Open Source e-commerce web application. Versions of PrestaShop prior to 1.7.8.2 are vulnerable to blind SQL injection using search filters with `orderBy` and `sortOrder` parameters. The problem is fixed in version 1.7.8.2.
Autres vulnérabilités de prestashop/prestashop
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free