En bref
- CVE-2022-46158 est une vulnérabilité MOYENNE (CVSS 4.3) touchant prestashop/prestashop, prestashop (prestashop).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.50%, plus élevée que 42.5% des vulnérabilités.
- Correctif : mettre à jour vers 1.7.8.8 ou plus récent.
Description
NVD description
PrestaShop is an open-source e-commerce solution. Versions prior to 1.7.8.8 did not properly restrict host filesystem access for users. Users may have been able to view the contents of the upload directory without appropriate permissions. This issue has been addressed and users are advised to upgrade to version 1.7.8.8. There are no known workarounds for this issue.
Autres vulnérabilités de prestashop/prestashop
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free