En bref
- CVE-2023-49068 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant org.apache.dolphinscheduler:dolphinscheduler-api, dolphinscheduler (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.1%, plus élevée que 64.4% des vulnérabilités.
- Correctif : mettre à jour vers 3.2.1 ou plus récent.
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache DolphinScheduler. This issue affects Apache DolphinScheduler: before 3.2.1.
Users are recommended to upgrade to version 3.2.1, which fixes the issue. At the time of disclosure of this advisory, this version has not yet been released. In the mean time, we recommend you make sure the logs are only available to trusted operators.
NVD description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache DolphinScheduler.This issue affects Apache DolphinScheduler: before 3.2.1.
Users are recommended to upgrade to version 3.2.1, which fixes the issue. At the time of disclosure of this advisory, this version has not yet been released. In the mean time, we recommend you make sure the logs are only available to trusted operators.
Autres vulnérabilités de org.apache.dolphinscheduler:dolphinscheduler-api
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free