En bref
- CVE-2023-49250 est une vulnérabilité ÉLEVÉE (CVSS 7.3) touchant org.apache.dolphinscheduler:dolphinscheduler, dolphinscheduler (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.70%, plus élevée que 53.3% des vulnérabilités.
- Correctif : mettre à jour vers 3.2.1 ou plus récent.
Description
Because the HttpUtils class did not verify certificates, an attacker that could perform a Man-in-the-Middle (MITM) attack on outgoing https connections could impersonate the server.
This issue affects Apache DolphinScheduler: before 3.2.1.
Users are recommended to upgrade to version 3.2.1, which fixes the issue.
NVD description
Because the HttpUtils class did not verify certificates, an attacker that could perform a Man-in-the-Middle (MITM) attack on outgoing https connections could impersonate the server.
This issue affects Apache DolphinScheduler: before 3.2.0.
Users are recommended to upgrade to version 3.2.1, which fixes the issue.
Autres vulnérabilités de org.apache.dolphinscheduler:dolphinscheduler
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free