In breve
- CVE-2021-43789 è una vulnerabilità CRITICO (CVSS 9.8) che riguarda prestashop/prestashop, prestashop (prestashop).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 4.7%, superiore al 91.8% delle vulnerabilità.
- Correzione: aggiornare a 1.7.8.2 o successiva.
Description
Impact
Blind SQLi using Search filters with orderBy and sortOrder parameters
Patches
The problem is fixed in 1.7.8.2
NVD description
PrestaShop is an Open Source e-commerce web application. Versions of PrestaShop prior to 1.7.8.2 are vulnerable to blind SQL injection using search filters with `orderBy` and `sortOrder` parameters. The problem is fixed in version 1.7.8.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free