In breve
- CVE-2022-46158 è una vulnerabilità MEDIO (CVSS 4.3) che riguarda prestashop/prestashop, prestashop (prestashop).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.50%, superiore al 42.5% delle vulnerabilità.
- Correzione: aggiornare a 1.7.8.8 o successiva.
Description
NVD description
PrestaShop is an open-source e-commerce solution. Versions prior to 1.7.8.8 did not properly restrict host filesystem access for users. Users may have been able to view the contents of the upload directory without appropriate permissions. This issue has been addressed and users are advised to upgrade to version 1.7.8.8. There are no known workarounds for this issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free