In breve
- CVE-2023-49250 è una vulnerabilità ALTO (CVSS 7.3) che riguarda org.apache.dolphinscheduler:dolphinscheduler, dolphinscheduler (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.70%, superiore al 53.3% delle vulnerabilità.
- Correzione: aggiornare a 3.2.1 o successiva.
Description
Because the HttpUtils class did not verify certificates, an attacker that could perform a Man-in-the-Middle (MITM) attack on outgoing https connections could impersonate the server.
This issue affects Apache DolphinScheduler: before 3.2.1.
Users are recommended to upgrade to version 3.2.1, which fixes the issue.
NVD description
Because the HttpUtils class did not verify certificates, an attacker that could perform a Man-in-the-Middle (MITM) attack on outgoing https connections could impersonate the server.
This issue affects Apache DolphinScheduler: before 3.2.0.
Users are recommended to upgrade to version 3.2.1, which fixes the issue.
Altre vulnerabilità di org.apache.dolphinscheduler:dolphinscheduler
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free