| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.struts:struts2-core | ≥ 2.0.0, < 2.5.33≥ 6.0.0, < 6.3.0.2 | 2.5.336.3.0.2 |
| struts | ≥ 2.0.0, < 2.5.33≥ 6.0.0, < 6.3.0.2 | 2.5.336.3.0.2 |
An attacker can manipulate file upload params to enable paths traversal and under some circumstances this can lead to uploading a malicious file which can be used to perform Remote Code Execution. Users are recommended to upgrade to versions Struts 2.5.33 or Struts 6.3.0.2 or greater to fix this issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン