要点
- CVE-2025-66675 は org.apache.struts:struts2-core, struts (apache) に影響する深刻度「高」 (CVSS 8.2) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.59%(全脆弱性の 48.4% より高い)。
- 対処:6.8.0, 7.1.1 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| org.apache.struts:struts2-core Maven | ≥ 2.0.0, < 6.8.0≥ 7.0.0, < 7.1.1
| 6.8.07.1.1
|
| struts | ≥ 2.0.0, ≤ 2.3.37≥ 2.5.0, ≤ 2.5.33≥ 6.0.0, < 6.8.0≥ 7.0.0, < 7.1.1
| 6.8.07.1.1
|
概要
Denial of Service vulnerability in Apache Struts, file leak in multipart request processing causes disk exhaustion.
This issue affects Apache Struts: from 2.0.0 through 6.7.4, from 7.0.0 through 7.0.3.
Users are recommended to upgrade to version 6.8.0 or 7.1.1, which fixes the issue.
NVD の説明
Denial of Service vulnerability in Apache Struts, file leak in multipart request processing causes disk exhaustion.
This issue affects Apache Struts: from 2.0.0 through 6.7.4, from 7.0.0 through 7.0.3.
Users are recommended to upgrade to version 6.8.0 or 7.1.1, which fixes the issue.
It's related to https://cve.org/CVERecord?id=CVE-2025-64775 - this CVE addresses missing affected version 6.7.4
org.apache.struts:struts2-core のその他の脆弱性
すべて見る →これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン