要点
- CVE-2025-59035 は indico, indico (cern) に影響する深刻度「中」 (CVSS 5.4) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.21%(全脆弱性の 10.6% より高い)。
- 対処:3.3.8 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| indico PyPI | < 3.3.8
| 3.3.8
|
| indico | < 3.3.8
| 3.3.8
|
概要
Impact
There is a Cross-Site-Scripting vulnerability when rendering LaTeX math code in contribution or abstract descriptions.
Patches
You should to update to Indico 3.3.8 as soon as possible.
See the docs for instructions on how to update.
Workarounds
Only let trustworthy users create content on Indico.
Note that a conference doing a Call for Abstracts actively invites external speakers (who the organizers may not know and thus cannot fully trust) to submit content, hence the need to update to a a fixed version ASAP in particular when using such workflows.
For more information
If you have any questions or comments about this advisory:
NVD の説明
Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Prior to version 3.3.8, there is a Cross-Site-Scripting vulnerability when rendering LaTeX math code in contribution or abstract descriptions. Users should to update to Indico 3.3.8 as soon as possible. As a workaround, only let trustworthy users create content on Indico. Note that a conference doing a Call for Abstracts actively invites external speakers (who the organizers may not know and thus cannot fully trust) to submit content, hence the need to update to a a fixed version ASAP in particular when using such workflows.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン