Em resumo
- CVE-2023-49250 é uma vulnerabilidade ALTO (CVSS 7.3) que afeta org.apache.dolphinscheduler:dolphinscheduler, dolphinscheduler (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.70%, maior que 53.3% das vulnerabilidades.
- Correção: atualize para 3.2.1 ou posterior.
Description
Because the HttpUtils class did not verify certificates, an attacker that could perform a Man-in-the-Middle (MITM) attack on outgoing https connections could impersonate the server.
This issue affects Apache DolphinScheduler: before 3.2.1.
Users are recommended to upgrade to version 3.2.1, which fixes the issue.
NVD description
Because the HttpUtils class did not verify certificates, an attacker that could perform a Man-in-the-Middle (MITM) attack on outgoing https connections could impersonate the server.
This issue affects Apache DolphinScheduler: before 3.2.0.
Users are recommended to upgrade to version 3.2.1, which fixes the issue.
Mais vulnerabilidades de org.apache.dolphinscheduler:dolphinscheduler
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free