Tóm tắt nhanh
- CVE-2017-20057 là lỗ hổng mức TRUNG BÌNH (CVSS 6.1) ảnh hưởng elefant/cms, elefant cms (elefantcms).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.60%, cao hơn 48.5% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 1.3.13 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| elefant/cms Packagist | < 1.3.13
| 1.3.13
|
| elefant cms | = 1.3.12
| Chưa có bản vá |
Mô tả
A vulnerability classified as problematic has been found in Elefant CMS 1.3.12-RC. Affected is an unknown function. The manipulation of the argument username leads to basic cross site scripting (Persistent). It is possible to launch the attack remotely. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.
Mô tả của NVD
A vulnerability classified as problematic has been found in Elefant CMS 1.3.12-RC. Affected is an unknown function. The manipulation of the argument username leads to basic cross site scripting (Persistent). It is possible to launch the attack remotely. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí