Tóm tắt nhanh
- CVE-2017-20060 là lỗ hổng mức TRUNG BÌNH (CVSS 5.4) ảnh hưởng elefant/cms, elefant cms (elefantcms).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.52%, cao hơn 44.4% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 1.3.13 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| elefant/cms Packagist | < 1.3.13
| 1.3.13
|
| elefant cms | = 1.3.12
| Chưa có bản vá |
Mô tả
A vulnerability, which was classified as problematic, was found in Elefant CMS 1.3.12-RC. This affects an unknown part of the component Blog Post Handler. The manipulation leads to basic cross site scripting (Persistent). It is possible to initiate the attack remotely. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.
Mô tả của NVD
A vulnerability, which was classified as problematic, was found in Elefant CMS 1.3.12-RC. This affects an unknown part of the component Blog Post Handler. The manipulation leads to basic cross site scripting (Persistent). It is possible to initiate the attack remotely. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí