Tóm tắt nhanh
- CVE-2017-20059 là lỗ hổng mức TRUNG BÌNH (CVSS 5.4) ảnh hưởng elefant/cms, elefant cms (elefantcms).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.52%, cao hơn 44.4% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 1.3.13 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| elefant/cms Packagist | < 1.3.13
| 1.3.13
|
| elefant cms | = 1.3.12
| Chưa có bản vá |
Mô tả
A vulnerability, which was classified as problematic, has been found in Elefant CMS 1.3.12-RC. Affected by this issue is some unknown functionality of the component Title Handler. The manipulation with the input </title><img src=no onerror=alert(1)> leads to basic cross site scripting (Persistent). The attack may be launched remotely. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.
Mô tả của NVD
A vulnerability, which was classified as problematic, has been found in Elefant CMS 1.3.12-RC. Affected by this issue is some unknown functionality of the component Title Handler. The manipulation with the input </title><img src=no onerror=alert(1)> leads to basic cross site scripting (Persistent). The attack may be launched remotely. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí