Tóm tắt nhanh
- CVE-2017-20058 là lỗ hổng mức TRUNG BÌNH (CVSS 6.1) ảnh hưởng elefant/cms, elefantcms (elefantcms).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.76%, cao hơn 55.4% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 1.3.13 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| elefant/cms Packagist | < 1.3.13
| 1.3.13
|
| elefantcms | = 1.3.12
| Chưa có bản vá |
Mô tả
A vulnerability classified as problematic was found in Elefant CMS 1.3.12-RC. Affected by this vulnerability is an unknown functionality of the component Version Comparison. The manipulation leads to basic cross site scripting (Persistent). The attack can be launched remotely. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.
Mô tả của NVD
A vulnerability classified as problematic was found in Elefant CMS 1.3.12-RC. Affected by this vulnerability is an unknown functionality of the component Version Comparison. The manipulation leads to basic cross site scripting (Persistent). The attack can be launched remotely. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí