Tóm tắt nhanh
- CVE-2026-27960 là lỗ hổng mức NGHIÊM TRỌNG (CVSS 9.8) ảnh hưởng pycti, opencti (citeum).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 7.1%, cao hơn 94.2% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 6.9.13 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| pycti PyPI | ≥ 6.9.0, < 6.9.13
| 6.9.13
|
| opencti | ≥ 6.9.0, < 6.9.13
| 6.9.13
|
Mô tả
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. In versions 6.6.0 through 6.9.12, there is a privilege escalation vulnerability that can be exploited by unauthenticated attackers to query the API as any existing user, including the default admin account. This issue has been fixed in version 6.9.13. As a workaround, the default admin can be disabled using the APP__ADMIN__EXTERNALLY_MANAGED configuration.
Mô tả của NVD
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. In versions 6.6.0 through 6.9.12, there is a privilege escalation vulnerability that can be exploited by unauthenticated attackers to query the API as any existing user, including the default admin account. This issue has been fixed in version 6.9.13. As a workaround, the default admin can be disabled using the `APP__ADMIN__EXTERNALLY_MANAGED` configuration.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí