Tóm tắt nhanh
- CVE-2026-44730 là lỗ hổng mức CAO (CVSS 7.2) ảnh hưởng pycti, opencti (citeum).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.32%, cao hơn 24.6% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 6.9.7 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| pycti PyPI | < 6.9.7
| 6.9.7
|
| opencti | < 6.9.7
| 6.9.7
|
Mô tả
Summary
An organization admin can escalate their privileges by adding a user from a different organization with higher privileges, to their own organization.
Impact
Full platform access, access to sensitive or proprietary information.
Mô tả của NVD
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 6.9.7, an organization admin can escalate their privileges by adding a user from a different organization with higher privileges, to their own organization. This is due to incorrect ACL on userEdit relationAdd. This vulnerability is fixed in 6.9.7.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí